Subject: Re: [xml2rfc] #213: support for suppress-title is missing

From: Julian Reschke <[email-masked]>
Date: Sat, 22 Mar 2014 11:07:06 +0100

On 2013-12-01 17:20, Jim Schaad wrote:
> ...
>> A related question is whether these are *numbered*.
>
> Current defined behavior is they are numbered if they are anchored or if
> there is a directive which says to number everything.
> ...

Jim, what directive are you referring to?

Best regards, Julian

---

From: "Jim Schaad" <[email-masked]>
Date: Mon, 24 Mar 2014 13:27:17 -0700

figurecount = 'yes' 

default value is 'no'

jim

> -----Original Message-----
> From: Julian Reschke [mailto:[email-masked]]
> Sent: Saturday, March 22, 2014 3:07 AM
> To: Jim Schaad; 'xml2rfc issue tracker'; [email-masked]
> Cc: [email-masked]
> Subject: Re: [xml2rfc] #213: support for suppress-title is missing
> 
> > Current defined behavior is they are numbered if they are anchored or
> > if there is a directive which says to number everything.
> > ...
>

---

From: Julian Reschke <[email-masked]>
Date: Mon, 24 Mar 2014 21:49:00 +0100

> jim

Which tools supports that? Documentation?

Best regards, Julian

---

From: "Jim Schaad" <[email-masked]>
Date: Mon, 24 Mar 2014 14:09:41 -0700

Xml2rfc and TCL both support this.   I don't know of any specific
documentation for it.

Jim

> Sent: Monday, March 24, 2014 1:49 PM