Subject: [xml2rfc] RFC2526 entry broken?

From: Brian E Carpenter <[email-masked]>
Date: Wed, 07 May 2014 14:15:29 +1200

Is this a bug in the citation library? It worked recently but not today:

Unable to Validate File

ERROR: Unable to parse the XML document: INPUT
 /tmp/reference.RFC.2526.xml: Line 1: Input is not proper UTF-8, indicate encoding ! Bytes: 0xFD 0x41 0x21 0x00
 INPUT: Line 921: Failure to process entity RFC2526
 INPUT: Line 921: Entity 'RFC2526' not defined

    Brian

---

From: Tony Hansen <[email-masked]>
Date: Wed, 07 May 2014 13:32:53 -0400

That's really odd. The cached copy was totally trashed.

It's fixed now.

     Tony Hansen

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 08 May 2014 11:09:43 +1200

Thanks, it works now of course.

I hate bit rot.

Regards
   Brian

On 08/05/2014 05:32, Tony Hansen wrote:
>>   /tmp/reference.RFC.2526.xml: Line 1: Input is not proper UTF-8,
>> indicate encoding ! Bytes: 0xFD 0x41 0x21 0x00