Subject: Re: [xml2rfc] One question about the number of authors on an Internet Draft

From: Julian Reschke <[email-masked]>
Date: Tue, 17 Jun 2014 09:49:58 +0200

On 2014-06-17 09:33, Jose Saldana wrote:
> Julian,
>
> I have a question regarding the maximum number of authors in an Internet
> Draft. We are writing one, and we are eight people. However, it seems
> that only five of us can appear in the front page. Can this number be
> changed?
>
> Thanks in advance,
>
> Jose Saldana
>
> University of Zaragoza
>
> <http://greenbytes.de/tech/webdav/draft-reschke-xml2rfc-latest.html#rfc.authors>:

You can have as many as you want, but you might get questions once you 
get close to RFC publication.

If xml2rfc complains, you may have to switch off the "strict" mode.

Best regards, Julian

---

From: "Jose Saldana" <[email-masked]>
Date: Tue, 17 Jun 2014 09:33:12 +0200

Julian,
I have a question regarding the maximum number of authors in an Internet
Draft. We are writing one, and we are eight people. However, it seems that
only five of us can appear in the front page. Can this number be changed?
Thanks in advance,
Jose Saldana
University of Zaragoza
<
<http://greenbytes.de/tech/webdav/draft-reschke-xml2rfc-latest.html#rfc.auth
ors>
http://greenbytes.de/tech/webdav/draft-reschke-xml2rfc-latest.html#rfc.autho
rs>:

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 Jun 2014 08:01:56 +1200

FYI, the current published policy about this (for RFCs) is at
http://www.rfc-editor.org/policy.html#policy.authlist

xml2rfc simply attempts to support the policy.

Regards
   Brian Carpenter

On 17/06/2014 19:49, Julian Reschke wrote:
> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc
> .
>

---

From: Tom Taylor <[email-masked]>
Date: Tue, 17 Jun 2014 21:34:28 -0400

The official answer to this is to list up to five people on the front 
page, and the remainder in a Contributors or Contributing Authors section.

Tom Taylor

---

From: Julian Reschke <[email-masked]>
Date: Wed, 18 Jun 2014 07:30:17 +0200

> The official answer to this is to list up to five people on the front

...which is not a hard limit right?

> ...

Best regards, Julian

---

From: Yaacov Weingarten <[email-masked]>
Date: Wed, 18 Jun 2014 10:48:37 +0300

Hi,

I have a related question regarding xml2rfc and the author listings. Is
there a way in the xml to add author records and indicate which ones should
be listed only in the address section of the document?

Thanx,
yaacov weingarten

-- 
Thanx and BR,
yaacov

*Still looking for new opportunity*

---

From: Julian Reschke <[email-masked]>
Date: Wed, 18 Jun 2014 10:36:34 +0200

On 2014-06-18 09:48, Yaacov Weingarten wrote:
> there a way in the xml to add author records and indicate which ones
> should be listed only in the address section of the document?
> ...

No. By definition, all authors will be listed in the front matter and in 
the Authors Section.

Best regards, Julian