Subject: [xml2rfc] xml2rfc upload confusion

From: "王飞" <[email-masked]>
Date: Thu, 19 Jun 2014 21:19:19 +0800

Hi,

When I upload the xml template file "mib-doc-template-xml-04"
in the website http://xml2rfc.ietf.org/, the output text is 0B,nothing in the txt file.
When I click the 
 Output result    Use frames to show Warnings & Errors 

It shows “The file is not there -- check for error messages or you may have clicked reload

What' wrong with the my operation?
p.s. Which templates is the necessary from the http://tools.ietf.org/tools/templates/

Thanks  for your help.

Wang
2014/6/19

---

From: Tony Hansen <[email-masked]>
Date: Thu, 19 Jun 2014 10:16:06 -0400

Scroll the top frame down and you will see an error message about the 
<date/> element needing to be filled in.

Fill it in and try again.

     Tony Hansen

On 6/19/14, 9:19 AM, 王飞 wrote:
> *Output result* 	Use frames to show Warnings & Errors
>
>