Subject: [xml2rfc] Referencing the RFC Index?

From: Eliot Lear <[email-masked]>
Date: Tue, 05 Aug 2014 15:15:42 +0200

No kidding.  I need to.  I've tried the below and end up with a blank
line after the target, and an annoying comma.  But anyway, anyone got
anything better?

<reference anchor='RFC-INDEX'>

<front>
<title>Index of all Requests for Comments</title>
<author initials='' surname='RFC Editor' fullname='RFC Editor'>
<organization /></author>
<date year='2014' month='August' />
<abstract>
<t>Index of all Requests for Comments</t></abstract></front>

<seriesInfo name='RFC' value='Index' />
<format type='TXT' target='http://www.rfc-editor.org/rfc/rfc-index.txt' />
</reference>

---

From: Dan Wing <[email-masked]>
Date: Tue, 5 Aug 2014 11:36:42 -0700

> <format type='TXT' target='http://www.rfc-editor.org/rfc/rfc-index.txt' />

<reference anchor='Index' target="http://www.rfc-editor.org/rfc/rfc-index.txt">
<front>
<title>Index of all Requests for Comments</title>
<author><organization>RFC Editor</organization></author>
<date year='2014' month='August' />
</front>
</reference>

   [Index]    RFC Editor, "Index of all Requests for Comments", August
              2014, <http://www.rfc-editor.org/rfc/rfc-index.txt>.

I would leave off the date, though; too hard to remember to update it, and it isn't important until final RFC publication (if even then, for this particular citation?).

-d