Subject: [xml2rfc] desparately seeking <blockquote>

From: Eliot Lear <[email-masked]>
Date: Sat, 30 Aug 2014 14:29:14 +0200

I need something like this for a draft I'm writing that will work
properly in all output formats.  Any ideas?

Thanks,

Eliot

---

From: Julian Reschke <[email-masked]>
Date: Sat, 30 Aug 2014 17:48:02 +0200

> properly in all output formats.  Any ideas?

For now:

<t><list><t>This is indented</t></list></t>

Or use <x:blockquote> as supported by rfc2629.xslt (which comes with a 
tool to convert down to "plain" xml2rfc). See 
<http://greenbytes.de/tech/webdav/rfc2629xslt/rfc2629xslt.html#ext.element.blockquote> 
and 
<http://greenbytes.de/tech/webdav/rfc2629xslt/rfc2629xslt.html#clean-for-dtd>.

Best regards, Julian