Subject: [xml2rfc] Fwd: Issue in upgrading to XMLMind v 6_0_0

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 14 Aug 2014 15:15:41 +0000

I sent this to the google group and got no reply. Has anyone on this list tried upgrading to the latest xmlmind version and found a resolution to the import issue?

Begin forwarded message:

> From: "Fred Baker (fred)" <[email-masked]>
> Subject: Issue in upgrading to XMLMind v 6_0_0
> Date: July 29, 2014 at 12:07:16 PM PDT
> To: "[email-masked]" <[email-masked]>
> 
> I have just downloaded the new code, which was apparently released a few weeks ago. Each time I do this I have to remember how to add the XXE add-on, and each time it seems just a little different.
> 
> In this case, there is a URI that needs to be removed from the standard list, which is OK but took a little searching to find. But now attempting to add
> 	http://xml2rfc-xxe.googlecode.com/svn/release/xml2rfc.xxe_addon
> results in a message that the files “in that directory” (is that a directory?) have to be zip encoded. 
> 
> Anyone have a clue what the story is? What do I need to do?

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 19 Aug 2014 13:50:59 +0000

On Aug 19, 2014, at 5:18 AM, Avri Doria <[email-masked]> wrote:

> 
> I checked with xmlmind yesterday to see if they could give me a clue.  their answer:
> 
> 
> The xml2rfc-xxe-0.8.0 add-on is marked to be compatible with XMLmind XML Editor v5. This implies that it has not been upgraded to be made compatible with latest v6. That's why it is not listed in the "Install Add-ons" dialog box.
> 
> 
> I suggest that you contact the authors of this add-on and ask them to release a version which has been tested against XMLmind XML Editor v6. If the xml2rfc add-on already works OK with v5, then this should be a snap. 
>   

Thanks. For the moment I have reverted to XMLMind 5.9, as that is what I was using before. I think Bill has let the project lapse, and I don’t know who is maintaining it now.