Subject: Re: [xml2rfc] #115 (Version 2 cli): xml2rfc 2.4.1 v2 puts two spaces after "i.e."

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 17 Feb 2015 23:05:02 -0000

#115: xml2rfc 2.4.1 v2 puts two spaces after "i.e."

Comment (by [email-masked]):

 The case Alice reports above (initial followed by period) doesn't appear
 fixed, at least not in 2.4.8:
 {{{
    This document is based on the October 1996 RFC "IRTF Research Group
    Guidelines and Procedures" by A.  Weinrib [RFC2014], which in turn
    was based on the March 1994 RFC "IETF Working Group Guidelines and
    Procedures" by E.  Huizer and D.  Crocker [RFC1603].
 }}}
 Notice the double space before all the last names.

-- 
---------------------------------+--------------------
  Reporter:  [email-masked]  |      Owner:
      Type:  defect              |     Status:  closed
  Priority:  major               |  Milestone:
 Component:  Version 2 cli       |    Version:
Resolution:  fixed               |   Keywords:
---------------------------------+--------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/115#comment:15>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 17 Feb 2015 23:05:55 -0000

Changes (by [email-masked]):

 * status:  closed => reopened
 * resolution:  fixed =>

-- 
---------------------------------+----------------------
  Reporter:  [email-masked]  |      Owner:
      Type:  defect              |     Status:  reopened
  Priority:  major               |  Milestone:
 Component:  Version 2 cli       |    Version:
Resolution:                      |   Keywords:
---------------------------------+----------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/115#comment:16>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 17 Feb 2015 23:06:27 -0000

* cc: [email-masked] (added)

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/115#comment:17>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 18 Feb 2015 07:41:47 -0000

Comment (by [email-masked]):

 My recommendation would be to simply drop the "insert two spaces"
 functionality.

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/115#comment:18>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 18 Feb 2015 12:27:11 -0000

Agree with Julian; I wouldn't miss it.

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/115#comment:19>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Sun, 22 Feb 2015 18:35:35 -0000

Changes (by [email-masked]):

 * status:  reopened => closed
 * resolution:   => fixed

Comment:

 Fixed in [1772]:

 Added 'i.e.' as a non-sentence-ending string.  Added a test for some
 abbreviations, including 'i.e.'.  Fixes issue #115

Ticket URL: </ticket/115#comment:20>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>