Subject: [xml2rfc] xml2rfc down?

From: Henrik Lundin <[email-masked]>
Date: Mon, 23 Mar 2015 17:38:17 +0100

Hi all,

I cannot convert my XML file using the otherwise excellent web tool. Is it
experiencing some turbulence at the moment? (I even tried with an older
version of my draft that I know worked 3 weeks ago.)

Thanks!
/Henrik

---

From: Henrik Lundin <[email-masked]>
Date: Mon, 23 Mar 2015 21:21:03 +0100

Now it works again.

---

From: Tony Hansen <[email-masked]>
Date: Mon, 23 Mar 2015 16:50:13 -0400

A new version of the command line tool got pushed out to the web server 
(not by me) and something got broken in the process.

As you say, it works again.

     Tony

On 3/23/15 4:21 PM, Henrik Lundin wrote:
> Now it works again.
>
>
> On Mon, Mar 23, 2015 at 5:38 PM, Henrik Lundin 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     I cannot convert my XML file using the otherwise excellent web
>     tool. Is it experiencing some turbulence at the moment? (I even
>     tried with an older version of my draft that I know worked 3 weeks
>     ago.)
>

---

From: Charlie Perkins <[email-masked]>
Date: Wed, 25 Mar 2015 15:26:09 -0700

Hello folks,

Is it possible to convince <xref /> to emit the first formulation?  To 
my mind it reads a lot better, but so far I have to be content with the 
second formulation.

Regards,
Charlie P.

---

From: Julian Reschke <[email-masked]>
Date: Thu, 26 Mar 2015 14:14:37 +0100

> my mind it reads a lot better, but so far I have to be content with the

See 
<http://greenbytes.de/tech/webdav/draft-iab-xml2rfcv2-latest.html#element.xref.attribute.format>; 
format="counter" is what you need.

Best regards, Julian