Subject: Re: [xml2rfc] Issue in upgrading to XMLMind v 6_1_0

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 5 Mar 2015 05:15:55 +0000

> On Mar 4, 2015, at 8:56 PM, Mahesh Jethanandani <[email-masked]> wrote:
> 
> I find myself in the same position as Fred. I installed the 6.2 version of the software, but the xml2rfc.xxe_addon does not work in that release. I am going to drop to 5.9 version of the software.

Before you do, Warren’s update in fact worked. The effect on the UI was different, which had me tricked. When you open an xml2rfc XML file, it shows up correctly, but doesn’t show up until you do so.

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 4 Mar 2015 20:56:44 -0800

> On Dec 16, 2014, at 1:43 PM, Fred Baker (fred) <[email-masked]> wrote:
> 
> 
>> On Dec 16, 2014, at 1:11 PM, Warren Kumari <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> On Tue, Dec 16, 2014 at 3:42 PM, Fred Baker (fred) <[email-masked] <mailto:[email-masked]>> wrote:
>>> Reviving a thread from August.
>>> 
>>> I have updated to MacOSX Yosemite, and find myself Really Really wanting to use XMLMind 6. There was, last I tried it, an issue with the xml2rfc plugin, and I note that https://code.google.com/p/xml2rfc-xxe/w/list <https://code.google.com/p/xml2rfc-xxe/w/list> only has an update to XmlMind 5.
>>> 
>>> Has someone generated the update for XMLMind 6? If so, could they post it and point the rest of us to it?
>> 
>> AFAIK, no-one has gotten to this yet.
>> Can you remember what the issue was?
> 
> The problem I had going from 5_9_0 to 6_0_0 was that it required a file called rfc2629-xhtml.ent to open an XML file. I didn’t get that message with 6_1_0.
> 
> I’m following https://code.google.com/p/xml2rfc-xxe/wiki/Installation <https://code.google.com/p/xml2rfc-xxe/wiki/Installation>. It says to copy http://xml2rfc-xxe.googlecode.com/svn/release/xml2rfc.xxe_addon <http://xml2rfc-xxe.googlecode.com/svn/release/xml2rfc.xxe_addon> into “install addons”.
> 
> I just installed version 6_1_0. It asked me whether there were any add ons I thought might need to be checked, and I told it to check them. It said It didn’t find any it could update.
> 
> Added the above to the add ons list.
> 
> Then I opened a file, and saw the attached result.
> 
> What’s pretty clear is that it’s not doing what we expect. I don’t have the debug environment or information to say why. My first guess is that it’s missing some variable setting.
> 
> <XLMMind 6_1_0 Result.png>
> 
> -- 
> You received this message because you are subscribed to the Google Groups "xml2rfc-xxe users" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked] <mailto:[email-masked]>.
> To post to this group, send email to [email-masked] <mailto:[email-masked]>.
> Visit this group at http://groups.google.com/group/xml2rfc-xxe-users <http://groups.google.com/group/xml2rfc-xxe-users>.
> For more options, visit https://groups.google.com/d/optout <https://groups.google.com/d/optout>.

Mahesh Jethanandani
[email-masked]

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 4 Mar 2015 21:21:57 -0800

Fred,

Did Warren share the update on the e-mail? I cannot seem to locate a response from him.

> On Mar 4, 2015, at 9:15 PM, Fred Baker (fred) <[email-masked]> wrote:
> 
> 

Mahesh Jethanandani
[email-masked]