Subject: Re: [xml2rfc] #296 (Version 2 cli): prevent line breaks when seriesInfo/@name is DOI

From: "xml2rfc issue tracker" <[email-masked]>
Date: Sat, 18 Jul 2015 09:34:46 -0000

#296: prevent line breaks when seriesInfo/@name is DOI

Comment (by [email-masked]):

 Fixed by the use of zwbs following the slash.
 Additionally, I replaced the space prior to the value with a nbsp.  This
 will also prevent a break between BCP and 14 as well.

-- 
------------------------------+----------------------------------
  Reporter:  [email-masked]  |      Owner:  [email-masked]
      Type:  enhancement      |     Status:  new
  Priority:  medium           |  Milestone:
 Component:  Version 2 cli    |    Version:  2.4.x
Resolution:                   |   Keywords:
------------------------------+----------------------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/296#comment:2>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Sat, 18 Jul 2015 17:45:14 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

-- 
------------------------------+----------------------------------
  Reporter:  [email-masked]  |      Owner:  [email-masked]
      Type:  enhancement      |     Status:  closed
  Priority:  medium           |  Milestone:
 Component:  Version 2 cli    |    Version:  2.4.x
Resolution:  fixed            |   Keywords:
------------------------------+----------------------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/296#comment:3>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>