Subject: [xml2rfc] ref expired i-d

From: Randy Bush <[email-masked]>
Date: Mon, 02 Nov 2015 03:58:25 +0900

ERROR: Unable to parse the XML document: draft-ietf-sidr-rtr-keying.xml
 draft-ietf-sidr-rtr-keying.xml: Line 563: Unable to resolve external request: "reference.I-D.draft-ylonen-sshkeybcp"
make: *** [all] Error 1

is there a convention for referring to expired i-ds?

randy

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 2 Nov 2015 08:09:32 +1300

> is there a convention for referring to expired i-ds?

First fix the typo. s/I-D.draft-/I-D./

They just show up as "Work in progress" which IMNSHO is a bit silly, but I've
argued that in rfc-interest-land and lost.

  Brian