Subject: [xml2rfc] #306 (vocabulary): AUTH48 changes for draft-iab-xml2rfcv2

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 08 Dec 2015 07:03:18 -0000

#306: AUTH48 changes for draft-iab-xml2rfcv2

-- 
-----------------------------------+-----------------
 Reporter:  [email-masked]  |      Owner:
     Type:  enhancement            |     Status:  new
 Priority:  medium                 |  Milestone:
Component:  vocabulary             |    Version:
 Keywords:                         |
-----------------------------------+-----------------

Ticket URL: <https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/306>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 08 Dec 2015 13:57:01 -0000

Comment (by [email-masked]):

 From [2072]:

 add reference for organization (see #306)

-- 
------------------------------------+-----------------
Resolution:                         |   Keywords:
------------------------------------+-----------------

Ticket URL: </ticket/306#comment:1>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 08 Dec 2015 17:16:18 -0000

From [2073]:

 clarify listof conditions for xref text generation (see #306)

Ticket URL: </ticket/306#comment:2>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 08 Dec 2015 17:22:41 -0000

From [2075]:

 fix and simplify XML reference wrt DTD and internal subset (see #306)

Ticket URL: </ticket/306#comment:3>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 08 Dec 2015 17:26:37 -0000

From [2076]:

 fix XPOINTERreference (see #306)

Ticket URL: </ticket/306#comment:4>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 09 Dec 2015 07:43:30 -0000

From [2077]:

 fix TLP 1.0 link that was broken by site redesign (sigh) (see #306)

Ticket URL: </ticket/306#comment:5>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 09 Dec 2015 08:19:37 -0000

From [2078]:

 JING->Jing (see #306)

Ticket URL: </ticket/306#comment:6>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 10 Dec 2015 07:30:37 -0000

From [2080]:

 consistency in uppercase/lowercase and quoting (see #306)

Ticket URL: </ticket/306#comment:7>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 10 Dec 2015 07:49:27 -0000

From [2081]:

 consistency in quoting attribute names (see #306)

Ticket URL: </ticket/306#comment:8>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 10 Dec 2015 07:58:58 -0000

From [2082]:

 clarify textual fallback (see #306)

Ticket URL: </ticket/306#comment:9>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 10 Dec 2015 08:58:27 -0000

From [2083]:

 clarify @height/@width (see #306)

Ticket URL: </ticket/306#comment:10>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 10 Dec 2015 09:06:58 -0000

From [2084]:

 @role affects Author's Address section as well (see #306)

Ticket URL: </ticket/306#comment:11>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 10 Dec 2015 09:20:49 -0000

From [2085]:

 cite RFC 5378 (see #306)

Ticket URL: </ticket/306#comment:12>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 10 Dec 2015 09:38:00 -0000

From [2086]:

 Cite TLP5.0, make TLP1.0 reference consistent with the other TLP
 references (see #306)

Ticket URL: </ticket/306#comment:13>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 10 Dec 2015 10:09:14 -0000

From [2087]:

 Replace outdated Unicode reference by an undated reference to the
 'latest', as per
 http://www.unicode.org/versions/Unicode8.0.0/#Version_Specification (see
 #306)

Ticket URL: </ticket/306#comment:14>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Fri, 11 Dec 2015 07:14:28 -0000

From [2090]:

 consistently use double quotes for attribute names in section titles (see
 #306)

Ticket URL: </ticket/306#comment:15>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>