Subject: [xml2rfc] Parenthetical letters for lists

From: Robert Moskowitz <[email-masked]>
Date: Fri, 18 Mar 2016 15:06:12 -0400

When I use:

<list style="letters">

I get the letters for the list like:

a.
b.

How do I get them in parenthesis rather than period:

(a)
(b)

thanks

---

From: Alice Russo <[email-masked]>
Date: Fri, 18 Mar 2016 12:22:45 -0700

<list style="format (%c)">

see also: http://xml2rfc.ietf.org/xml2rfcFAQ.html#q_fancy_lists

-Alice

On Mar 18, 2016, at 12:06 PM, Robert Moskowitz <[email-masked]> wrote:

> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc
>

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 18 Mar 2016 15:31:35 -0400

thanks

> see also: http://xml2rfc.ietf.org/xml2rfcFAQ.html#q_fancy_lists

Now I see it there.  Missed it in my earlier reading.