Subject: [xml2rfc] Update the ITU-T X-Series References, please

From: Sean Leonard <[email-masked]>
Date: Sat, 28 May 2016 11:36:51 -0700

Who is the right person to talk to, to update the references on 
<http://xml2rfc.ietf.org/public/rfc/bibxml2/> for the ITU-T X-Series?

For example, X.690 should be updated to August 2015.

Thank you,

Sean

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Tue, 31 May 2016 17:41:47 +0000

Please send any specific bibxml2 change requests to [email-masked]. Thanks.

	Tony Hansen

PS. It’ll be nice to get something on that list other than spam. :-)