Subject: [xml2rfc] "Dr." prefix in 1id-index.txt

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 13 Sep 2016 14:37:44 +0000

Hi,

apparently, 1id-index.txt now has academic titles for some authors; at least I see "Dr." for many entries. This must be new?

This causes xml2rfc to rename all these authors first names to "D.", which is incorrect in 95% of the cases :-)

Lars

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 13 Sep 2016 20:55:23 +0200

Hi Lars,

On 2016-09-13 16:37, Eggert, Lars wrote:
> Hi,
> 
> apparently, 1id-index.txt now has academic titles for some authors;
> at least I see "Dr." for many entries. This must be new?
> 
> This causes xml2rfc to rename all these authors first names to "D.",
> which is incorrect in 95% of the cases :-)

Ugh.  That was an inadvertent change resulting from some refactoring
that was merged in not so long ago.  Fixed in [11986].

Thanks for the alert!

	Henrik