Subject: [xml2rfc] Affiliation vs Company

From: Robert Moskowitz <[email-masked]>
Date: Sat, 22 Oct 2016 21:27:45 -0400

Is there an affiliation object for an Author separate from Company?

Specifically I have my LLC, but I am authoring IDs under contract to 
Huawei.  I would like the option to state this.  Of course I could do 
this in the acknowledgment section.

Bob

---

From: Julian Reschke <[email-masked]>
Date: Sun, 23 Oct 2016 20:16:27 +0200

On 2016-10-23 03:27, Robert Moskowitz wrote:
> ...

Nope. There isn't anything like that.

Best regards, Julian

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 27 Oct 2016 21:32:31 -0400

Oh well.  thanks