Subject: [xml2rfc] "Contributors" section in xml2rfc v2

From: Brian E Carpenter <[email-masked]>
Date: Wed, 7 Feb 2018 07:38:04 +1300

Hi,

This may be an FAQ but if it's documented I'm missing it.

Is there a good way to generate a Contributors section (as in https://tools.ietf.org/html/rfc7322#page-24),
preferably using <author> blocks?

    Brian

P.S. When can we start talking about feature requests for v3?

---

From: Julian Reschke <[email-masked]>
Date: Wed, 7 Feb 2018 07:20:54 +0100

In my extensions, I address it like that:

>   <section title="Contributors" numbered="false" anchor="contributors">
>     <t>Test.</t>
>     <x:contributor fullname="A. Nonymous" surname="Nonymous" initials="A.">
>       <organization>Example</organization>
>       <address>
>         <email>[email-masked]</email>
>       </address>
>     </x:contributor>
>   </section>

So, <contributor> is like <author> (content-wise), but can be used where 
<t> appears.

(No, I apparently don't have documentation on that yet).

Best regards, Julian