Subject: [xml2rfc] Error 403 when trying to get https://xml2rfc.tools.ietf.org/public/rfc/bibxml/reference.RFC.*

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 28 Feb 2018 23:49:10 +0000

I have a XML with about 100 of XML entities referring to URL such as http://xml2rfc.tools.ietf.org/public/rfc/bibxml/reference.RFC.* and when loading this XML in XMLmind I keep getting a HTTP 403 (not authorized) error at random entity...

It seems to me that a rate limiting is triggering?

Any suggestion how to bypass or to behave better on my side?

Regards

-éric

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 1 Mar 2018 08:49:48 +0100

Hi Eric,

> Any suggestion how to bypass or to behave better on my side?

THanks for the alert.  I've disabled the rate limiting.

Best regards,

	Henrik