Subject: [xml2rfc] extra blank like, no charge

From: Randy Bush <[email-masked]>
Date: Mon, 05 Mar 2018 20:43:11 +0900

i want a compact list.  i have compact=yes and subcompact=yes

   I do not want the blank line after this one

   o  Before this list item
   o  I like the lack of blank above this

which is produced by

    <t>I do not want the blank line after this one <list style="symbols">
      <t>Before this list item</t>
      <t>I like the lack of blank above this</t>
      </list></t>

clue bat please.

randy

---

From: Julian Reschke <[email-masked]>
Date: Mon, 5 Mar 2018 13:01:46 +0100

On 2018-03-05 12:43, Randy Bush wrote:
> ...

FWIW, in V3 a list is (will be) a block level element, so even if you 
can get the current processor to do this, this is unlikely to be 
supported (in RFCs) in one year from now.

Best regards, Julian

---

From: Randy Bush <[email-masked]>
Date: Mon, 05 Mar 2018 21:26:49 +0900

> supported (in RFCs) in one year from now.

and this is a good thing?

randy

---

From: Julian Reschke <[email-masked]>
Date: Mon, 5 Mar 2018 13:40:42 +0100

> and this is a good thing?

Yes. Stop worrying about vertical white space.

Best regards, Julian (ducks)

---

From: Randy Bush <[email-masked]>
Date: Mon, 05 Mar 2018 21:54:11 +0900

i
get
it.
who
gives
a
damn
how
their
document
looke

randy

i
want
a
compact
list.
i
have
compact=yes
and
subcompact=yes
I
do
not
want
the
blank
line
after
this
one
o
Before
this
list
item
o
I
like
the
lack
of
blank
above
this
>>>> which is produced by
<t>I
do
not
want
the
blank
line
after
this
one
<list
style="symbols">
<t>Before
this
list
item</t>
<t>I
like
the
lack
of
blank
above
this</t>
</list></t>
>>>> clue bat please.
FWIW,
in
V3
a
list
is
(will
be)
a
block
level
element,
so
even
if
you
can
get
the
current
processor
to
do
this,
this
is
unlikely
to
be
supported
(in
RFCs)
in
one
year
from
now.
> Yes. Stop
> worrying
> about
> vertical
> white
> space.
> Best
> regards,
> Julian
> (ducks)