Subject: [xml2rfc] #354 (Version_3_cli_txt): <tt> in <dt>

From: "xml2rfc issue tracker" <[email-masked]>
Date: Mon, 06 Aug 2018 17:56:46 -0000

#354: <tt> in <dt>

 Got this warning:
 {{{
 3514.md.xml(0): Warning: Invalid document before running preptool: Did not
 expect element t there, line 61
 }}}
 For this xml:
 {{{
 <t>Currently-assigned values are defined as follows:</t>

 <dl>
 <dt><t>0x0:</t>
 </dt>
 <dd><t>If the bit is set to 0, the packet has no evil intent.  Hosts,
 network elements, etc., <bcp14>SHOULD</bcp14> assume that the packet is
 }}}
 Line 61: is the `<dt><t>...`

 https://tools.ietf.org/html/rfc7991#section-2.21 say <tt> is allowed here.

-- 
-------------------------------+-------------------
 Reporter:  [email-masked]       |      Owner:
     Type:  defect             |     Status:  new
 Priority:  medium             |  Milestone:
Component:  Version_3_cli_txt  |    Version:  2.4.x
 Keywords:                     |
-------------------------------+-------------------

Ticket URL: <https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/354>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Mon, 06 Aug 2018 18:16:10 -0000

#354: <tt> in <dt>

Comment (by [email-masked]):

 Umm.  <tt> is not the same as <t>...

-- 
--------------------------------+-------------------
Resolution:                     |   Keywords:
--------------------------------+-------------------

Ticket URL: <https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/354#comment:1>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 21 Aug 2018 09:22:36 -0000

#354: <tt> in <dt>

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => invalid

-- 
--------------------------------+--------------------
  Reporter:  [email-masked]       |      Owner:
      Type:  defect             |     Status:  closed
  Priority:  medium             |  Milestone:
 Component:  Version_3_cli_txt  |    Version:  2.4.x
Resolution:  invalid            |   Keywords:
--------------------------------+--------------------

Ticket URL: <https://tools.ietf.org/tools/xml2rfc/trac/ticket/354#comment:2>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>