Subject: Re: [xml2rfc] #365 (Version_3_cli_txt): sublist spaces with empty is true in definition list is off

From: "xml2rfc issue tracker" <[email-masked]>
Date: Mon, 17 Sep 2018 20:59:25 -0000

#365: sublist spaces with empty is true in definition list is off

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [2573]:

 Tweaked the handling of <ul> with structured <li> content.  Fixes issue
 #365.

-- 
--------------------------------+--------------------
  Reporter:  [email-masked]       |      Owner:
      Type:  defect             |     Status:  closed
  Priority:  medium             |  Milestone:
 Component:  Version_3_cli_txt  |    Version:  2.4.x
Resolution:  fixed              |   Keywords:
--------------------------------+--------------------

Ticket URL: </ticket/365#comment:3>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Mon, 17 Sep 2018 20:59:55 -0000

Comment (by [email-masked]):

 Regarding the crash it seems that my changes between release 2.10.0 and
 commit [2572] has cleared that up already.

Ticket URL: <https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/365#comment:4>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>