Subject: [xml2rfc] https://xml2rfc.tools.ietf.org/ not working this morning

From: Paul Kyzivat <[email-masked]>
Date: Tue, 19 Feb 2019 11:14:09 -0500

I can get to the initial page but when I submit an xml file I either get 
Internal Server Error or else a certificate validation failure. This is 
from both Chrome and Firefox. It was working fine last night.

	Help,
	Paul

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 19 Feb 2019 17:21:51 +0100

Hi Paul,

Yes, the machine is in trouble.  Working to sort it out.

	Henrik

On 2019-02-19 17:14, Paul Kyzivat wrote:
> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 19 Feb 2019 11:25:52 -0500

> from both Chrome and Firefox. It was working fine last night.

Clarification: the certificate validation failure is:

The connection to the server was reset while the page was loading.

o  The page you are trying to view cannot be shown because the
    authenticity of the received data could not be verified.

o  Please contact the website owners to inform them of this problem.

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 19 Feb 2019 17:43:02 +0100

> o  Please contact the website owners to inform them of this problem.

Ack.  The server is in serious trouble after a spam run, and I'm working
at recovery.  Sorry for the trouble.

Best,

	Henrik

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 19 Feb 2019 11:47:43 -0500

> at recovery.  Sorry for the trouble.

	Thanks!

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 19 Feb 2019 17:26:34 -0500

I've been trying off and on, and just had a success!

OTOH, it was *very* slow, so I guess it is still a work in progress or 
else it is back under attack again.

	Thanks!!!
	Paul

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 20 Feb 2019 00:06:37 +0100

Hi Paul,

> else it is back under attack again.

It was.  I've just constructed a new fail2ban rule that should help with
this in the future.

It should be all well and happy now.

Best regards,

	Henrik