Subject: [xml2rfc] xml2rfc hang today

From: Paul Kyzivat <[email-masked]>
Date: Wed, 13 Feb 2019 12:45:45 -0500

I am just resuming work on a document that I last worked on in December.
I pulled up the xml file for the last submitted version and reprocessed 
it with https://xml2rfc.tools.ietf.org. It just hangs when I submit it. 
I've tried with both Firefox and Chrome - same result. This is with a 
file (draft-ietf-mmusic-rfc4566bis-32.xml) that worked in December.

	HELP,
	Paul

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 13 Feb 2019 18:50:22 +0100

Possibly related to

https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/393

?

Grüße, Carsten

> On Feb 13, 2019, at 18:45, Paul Kyzivat <[email-masked]> wrote:
> 
> I pulled up the xml file for the last submitted version and reprocessed it with https://xml2rfc.tools.ietf.org. It just hangs when I submit it. I've tried with both Firefox and Chrome - same result. This is with a file (draft-ietf-mmusic-rfc4566bis-32.xml) that worked in December.
> 
> 	HELP,
> 	Paul
> 
> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 13 Feb 2019 18:56:38 +0100

No, xml2rfc on the server is running on 2.7.10+ with lxml 4.3.0; should
be OK.

I see however that we have a new set of crawlers that access cpu-intensive
pages, ignoring robots.txt.

Will clobber them.

	Henrik

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 13 Feb 2019 13:03:02 -0500

> pages, ignoring robots.txt.

It now seems to be working.

	Thanks,
	Paul

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 13 Feb 2019 19:24:28 +0100

NP, Paul; sorry for the bother.

	Henrik