Subject: [xml2rfc] #402 (Version_3_cli_txt): <u> for code point 9 (HTAB) failure

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 11 Apr 2019 07:05:09 -0000

#402: <u> for code point 9 (HTAB) failure

 Input:

 {{{
 <t><u format="lit-num-name">&#9;</u></t>
 }}}

 Output:

 {{{
 e2.xml(596): Error: When looking for the name of "      ", got: no such
 name
 Not creating output file due to errors (see above)
 }}}

 We could also disallow this codepoint (and CR LF as well), but that should
 then be added to the documentation.

-- 
-----------------------------------+--------------------
 Reporter:  [email-masked]  |      Owner:
     Type:  defect                 |     Status:  new
 Priority:  medium                 |  Milestone:
Component:  Version_3_cli_txt      |    Version:  2.22.*
 Keywords:                         |
-----------------------------------+--------------------

Ticket URL: <https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/402>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Fri, 26 Apr 2019 13:58:31 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [3114]:

 Added a default rendering (code point number) for code points without
 unicode code point names.  Fixes issues #401 and #402.

-- 
------------------------------------+--------------------
  Reporter:  [email-masked]  |      Owner:
      Type:  defect                 |     Status:  closed
  Priority:  medium                 |  Milestone:
 Component:  Version_3_cli_txt      |    Version:  2.22.*
Resolution:  fixed                  |   Keywords:
------------------------------------+--------------------

Ticket URL: </ticket/402#comment:1>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>