Subject: [xml2rfc] #409 (Version_3_cli_txt): xml2rfc --text --v3 hangs for sample document

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 21 May 2019 19:25:11 -0000

#409: xml2rfc --text --v3 hangs for sample document

 ...see attachment.

-- 
-----------------------------------+--------------------
 Reporter:  [email-masked]  |      Owner:
     Type:  defect                 |     Status:  new
 Priority:  medium                 |  Milestone:
Component:  Version_3_cli_txt      |    Version:  2.22.*
 Keywords:                         |
-----------------------------------+--------------------

Ticket URL: <https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/409>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 21 May 2019 19:27:33 -0000

Description changed by [email-masked]:

> ...see attachment.

New description:

 ...see attachment (only for text, not html).

--

-- 
------------------------------------+--------------------
Resolution:                         |   Keywords:
------------------------------------+--------------------

Ticket URL: <https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/409#comment:1>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 22 May 2019 14:39:07 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [3118]:

 Eliminated incorrect check for page break after section header at end of
 document.  Fixes issue #409.

-- 
------------------------------------+--------------------
  Reporter:  [email-masked]  |      Owner:
      Type:  defect                 |     Status:  closed
  Priority:  medium                 |  Milestone:
 Component:  Version_3_cli_txt      |    Version:  2.22.*
Resolution:  fixed                  |   Keywords:
------------------------------------+--------------------

Ticket URL: <https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/409#comment:2>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>