Subject: Re: [xml2rfc] #9 (): nroff generation fails for samples/sample.ipr.id.noModification3978.200606.xml

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 22 May 2019 14:01:20 -0000

#9: nroff generation fails for
samples/sample.ipr.id.noModification3978.200606.xml

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [3118]:

 Eliminated incorrect check for page break after section header at end of
 document.  Fixes issue 09.

-- 
------------------------------------+--------------------
  Reporter:  [email-masked]  |      Owner:
      Type:  defect                 |     Status:  closed
  Priority:  major                  |  Milestone:  1.36
 Component:                         |    Version:  1.34
Resolution:  fixed                  |   Keywords:
------------------------------------+--------------------

Ticket URL: </ticket/9#comment:2>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 22 May 2019 14:08:58 -0000

Changes (by [email-masked]):

 * component:   => Version 2 cli

Comment:

 I assume that change is for #409, not this issue...?

 Component:  Version 2 cli          |    Version:  1.34

Ticket URL: <https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/9#comment:3>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>