Subject: [xml2rfc] #416 (Version_3_cli_html): cannot create non-ASCII characters in acknowledgments

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 21 Aug 2019 17:03:56 -0000

#416: cannot create non-ASCII characters in acknowledgments

 Desired output as per
 <https://www.greenbytes.de/tech/webdav/rfc7997.html#rfc.section.3.2.p.8>.

 Actual output: "The following people contributed significant text to early
 versions of this draft: Patrik Faeltstroem (Faltstrom),
 &#38472;&#26234;&#26124; (William Chan), and Fred Baker."

 command line: --v3 --html

-- 
-----------------------------------+--------------------
 Reporter:  [email-masked]  |      Owner:
     Type:  defect                 |     Status:  new
 Priority:  medium                 |  Milestone:
Component:  Version_3_cli_html     |    Version:  2.23.*
 Keywords:                         |
-----------------------------------+--------------------

Ticket URL: <https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/416>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 21 Aug 2019 17:21:54 -0000

Changes (by [email-masked]):

 * version:  2.23.* => 2.24.*

-- 
------------------------------------+--------------------
  Reporter:  [email-masked]  |      Owner:
      Type:  defect                 |     Status:  new
  Priority:  medium                 |  Milestone:
 Component:  Version_3_cli_html     |    Version:  2.24.*
Resolution:                         |   Keywords:
------------------------------------+--------------------

Ticket URL: <https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/416#comment:1>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>