Subject: [xml2rfc] V3 running headers can thwart rfcdiff

From: Carsten Bormann <[email-masked]>
Date: Mon, 24 Aug 2020 07:09:11 +0200

draft-foudil-securitytxt-09.txt (apparently V2):

Internet-DraftA File Format to Aid in Security VulnerabilitFebruary 2020

draft-foudil-securitytxt-10.txt (apparently V3):

Internet-DrafA File Format to Aid in Security Vulnerability  August 2020

Slightly broken rfcdiff output:

https://www.ietf.org/rfcdiff?url2=draft-foudil-securitytxt-10

I think I would help if the V3 output could maintain the full “Internet-Draft” like V2 apparently did.

(I know that Yakov should set an abbrev in the title, but he didn’t.)

Grüße, Carsten

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 24 Aug 2020 12:31:32 +0200

Hi Carsten,

> “Internet-Draft” like V2 apparently did.

Agreed.  This is a bug.  Fixed in my working copy; will be part of the next
release.

> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 24 Aug 2020 13:01:08 +0200

> Agreed.  This is a bug.  Fixed in my working copy; will be part of the next

Thank you!

Grüße, Carsten