Subject: [yaco-nomcom-tool] I can't create any tickets

From: Emilio Jimenez <[email-masked]>
Date: Mon, 24 Dec 2012 13:46:19 +0100

Hi Henrik,

I can't create any tickets, the error raised is:
Oops…

Trac detected an internal error:
DatabaseError: database disk image is malformed
There was an internal error in Trac. It is recommended that you notify your
local Trac administrator with the information needed to reproduce the issue.

To that end, you could   a ticket.

The action that triggered the error was:

POST: /newticket

Best regards.

-- 

Emilio J. Jiménez del Moral
Yaco Sistemas S.L. | http://www.yaco.es
C/ Rioja 5, 41001 Sevilla (España)
Teléfono: (+34) 954 50 00 57 | Fax (+34) 954 50 09 29

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 25 Dec 2012 01:02:41 +0100

Hi Emilio,

I've reverted to a backup copy of the database, and things now work.

Unfortunately, the reversion of course means that something may have
been lost; but I think this is the best I can do.

Happy Christmas!

	Henrik

---

From: Emilio Jimenez <[email-masked]>
Date: Tue, 25 Dec 2012 13:18:40 +0100

Hi Henrik, the data tracker is broken again, the error:

Oops…

GET: /

Best Regards.

2012/12/25 Henrik Levkowetz <[email-masked]>

--