Subject: Re: [yaco-nomcom-tool] the data tracker is broken

From: Emilio Jimenez <[email-masked]>
Date: Thu, 27 Dec 2012 18:19:26 +0100

Thanks Henrik, don't worry, while I can commit

Best regards.

2012/12/27 Henrik Levkowetz <[email-masked]>

> Hi Emilio,
>
> I'm travelling right now, but will look at this when back home.
>
> Best regards,
>
>     Henrik
>
>
> On 27 Dec 2012, at 12:58, Emilio Jimenez <[email-masked]> wrote:
>
> Hi Henrik, the data tracker is broken again, the error:
>
> Oops…
>
> Trac detected an internal error:
> DatabaseError: database disk image is malformed
> There was an internal error in Trac. It is recommended that you notify
> your local Trac administrator with the information needed to reproduce the
> issue.
>
> To that end, you could   a ticket.
>
> The action that triggered the error was:
>
> GET: /
>
> Best Regards.
>
> --
>
> Emilio J. Jiménez del Moral
> Yaco Sistemas S.L. | http://www.yaco.es
> C/ Rioja 5, 41001 Sevilla (España)
> Teléfono: (+34) 954 50 00 57 | Fax (+34) 954 50 09 29
>
>

-- 

Emilio J. Jiménez del Moral
Yaco Sistemas S.L. | http://www.yaco.es
C/ Rioja 5, 41001 Sevilla (España)
Teléfono: (+34) 954 50 00 57 | Fax (+34) 954 50 09 29

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 31 Dec 2012 16:58:46 +0100

Hi Emilio,

The tracker should be OK again now.  Sorry for the trouble.

Best regards,

	Henrik