Subject: WG Last Call for draft-ietf-zeroconf-ipv4-linklocal-02.txt

From: Stuart Cheshire <[email-masked]>
Date: Wed, 14 Mar 2001 00:13:47 -0800

A working group last call period for comments on
Dynamic Configuration of IPv4 Link-Local Addresses
<draft-ietf-zeroconf-ipv4-linklocal-02.txt> has
begun.

This document will be submitted to the IESG for
consideration as a Proposed Standard.

Please send any comments you have on the
quality or correctness of this document to the
ZEROCONF mailing list by Tuesday 3rd April 2001.

Stuart Cheshire <[email-masked]>

---

From: "Yong-Woon KIM" <[email-masked]>
Date: Thu, 15 Mar 2001 14:26:27 +0900

> <draft-ietf-zeroconf-ipv4-linklocal-02.txt> has

Hi!

I'm a newcomer in this group. 
I apologize for reraising this question if you have already discussed 
about it.

================================
3.1 Example Illustrating Ambiguous Addressing

        [ Cut off ]

   By ensuring that all of a host's link-local addresses are distinct not
   only from each other, but also from all addresses currently active on
   all links that the host is connected to, we remove this ambiguity.

==========================

The specification is good, but the solution is not clear to me.

Does it mean that a host with multiple links must do each address claiming 
and collision detection process against all the links?

If yes, how about adding this description in that paragraph?

--
KIM, Yong-Woon