Subject: Re: IETF 51 ZEROCONF Minutes

From: Stuart Cheshire <[email-masked]>
Date: Tue, 11 Sep 2001 20:13:34 -0700

>Linklocal addressing is no different than DHCP assignment with respect to
>naming. RFC 2131 doesn't make any statements about naming; neither should
>this specification. 

Or indeed RFC 2462, "IPv6 Stateless Address Autoconfiguration".

Stuart Cheshire <[email-masked]>
 * Wizard Without Portfolio, Apple Computer
 * Chairman, IETF ZEROCONF
 * www.stuartcheshire.org

---

From: Keith Moore <[email-masked]>
Date: Wed, 12 Sep 2001 13:33:47 -0400

> Or indeed RFC 2462, "IPv6 Stateless Address Autoconfiguration".

not the same thing at all.  IPv6 had stateless autoconfiguration from the
start, so IPv6 application writers expect it, whereas you're trying to
retro-fit it into IPv4.  and 2462 doesn't choose addresses at random.

Keith