Subject: Zeroconf and UPnP

From: "Venkatesh Raju" <[email-masked]>
Date: Wed, 17 Jul 2002 17:11:32 -0700

Hi,
	I'm curious about the relationship between the Zeroconf working
group and the UPnP forum.  While I've not studied the drafts extensively it
appears that both are addressing the same problems and in the same spaces.
If this topic has been discussed below I apologize for bringing it up again;
a pointer to the previous thread would be appreciated!

Thanks,
Venky

---

From: Erik Guttman <[email-masked]>
Date: Thu, 18 Jul 2002 15:13:37 +0200 (CEST)

Venkatesh,

> a pointer to the previous thread would be appreciated!

The zeroconf working group is a working group of the ietf.
See www.ietf.org.

The UPnP forum is an industry consortium.
See www.upnp.org.

These two organizations have no official relationship.  

Erik Guttman
ZEROCONF cochair