Subject: Re: random things

From: Stuart Cheshire <[email-masked]>
Date: Mon, 9 Dec 2002 16:07:55 -0800

>I'm curious, has anyone actually tried to see what it would take
>to get a non-LL-aware host to communicate with an LL-only host?  

Make the non-LL-aware host aware of LL.

See <http://www.zeroconf.org/Rendezvous/#RTLL>

Stuart Cheshire <[email-masked]>
 * Wizard Without Portfolio, Apple Computer, Inc.
 * Chairman, IETF Zeroconf
 * www.stuartcheshire.org

---

From: Keith Moore <[email-masked]>
Date: Mon, 09 Dec 2002 19:27:46 -0500

> See <http://www.zeroconf.org/Rendezvous/#RTLL>

thanks, I'll try that out.  I'm not sure whether the 'route' command
on most unixen can explicitly specify an interface.