Subject: Updated Rendezvous drafts are available

From: Stuart Cheshire <[email-masked]>
Date: Fri, 27 Dec 2002 16:45:05 -0800

Updated Rendezvous drafts are available:

"Requirements for the Replacement of AppleTalk Name Binding Protocol"
<http://files.dns-sd.org/draft-cheshire-dnsext-nbp.txt>

"Performing DNS queries via IP Multicast"
<http://files.multicastdns.org/draft-cheshire-dnsext-multicastdns.txt>

"DNS-Based Service Discovery"
<http://files.dns-sd.org/draft-cheshire-dnsext-dns-sd.txt>

Stuart Cheshire <[email-masked]>
 * Wizard Without Portfolio, Apple Computer, Inc.
 * Chairman, IETF Zeroconf
 * www.stuartcheshire.org

---

From: Keith Moore <[email-masked]>
Date: Fri, 27 Dec 2002 21:23:40 -0500

> Updated Rendezvous drafts are available:

I take it these are being published via the Internet-Drafts mechanism?