Subject: RE: Should people still be making IPv4 products?

From: "Christian Huitema" <[email-masked]>
Date: Sat, 28 Dec 2002 22:57:08 -0800

>> As far as still making IPv4 products, that is a business decision. My personal
>> position is that we should freeze IPv4, and effectively only innovate with
>> IPv6 products.
>
> Are you really advocating saddling the common user with the current IPv4
> situation for the next 5 to 7 years?

Actually, I am busy making sure that the common user can use IPv6 in the next 5 to 7 months, or maybe sooner. But as far as this WG is concerned, this is irrelevant. My message expressed an opinion on how to go about defining IPv4 address autoconfiguration (maximise compatibility with existing networks) rather than a statement about whether to do it or not.
 
-- Christian Huitema

---

From: "John C. Welch" <[email-masked]>
Date: Sun, 29 Dec 2002 02:05:47 -0500

On 12/29/2002 01:57, "Christian Huitema" <[email-masked]>
wrote:

> Actually, I am busy making sure that the common user can use IPv6 in the next
> 5 to 7 months, or maybe sooner. But as far as this WG is concerned, this is
> irrelevant. My message expressed an opinion on how to go about defining IPv4
> address autoconfiguration (maximise compatibility with existing networks)
> rather than a statement about whether to do it or not.

Well, saying that all IPv4 development should be frozen would tend to look
as though you advocate halting all IPv4 work that is at any stage other than
maintenance mode.

john

-- 
John C. Welch
Consultant III
Administrative Computing
(617) 253 - 1368 work
(508) 579 - 7380 cell
bynkii2          AIM