Subject: WG ACTION: 1 week to discuss [LL39] Remove multiple interface discussion from probe details

From: Erik Guttman <[email-masked]>
Date: Mon, 15 Dec 2003 14:08:34 +0100

Please send your comments to the working group mailing list.  Unless
there is an objection due to lack of time to work on this before the
holidays, the discussion will conclude on December 23.

Please see: http://www.merit.edu/mail.archives/zeroconf/msg00005.html
And: http://www.drizzle.org/~aboba/ZEROCONF/ll39.html

Regards,

Erik

---

From: "Philip Nye" <[email-masked]>
Date: Tue, 16 Dec 2003 10:21:48 -0000

I really thought this had been sorted out! The proposed change is correct except in the change to 2.5 where the sentiment is correct but the proposed details are not.

The text of 2.5 refers to a configured interface, not one which is being configured. It also ambiguously refers to "the host's own IP address". The text should read:

"At any time, if a host receives an ARP packet (request *or* reply) on an interface where the 'sender IP address' is the IP address the host has configured for that interface, but the 'sender hardware address' does not match the hardware address of that interface, then this is a conflicting ARP packet, indicating an address collision."

Philip