Subject: WG ACTION: 1 week to discuss [LL35] Improve Abstract

From: Erik Guttman <[email-masked]>
Date: Mon, 15 Dec 2003 14:08:20 +0100

Please send your comments to the working group mailing list.  Unless
there is an objection due to lack of time to work on this before the
holidays, the discussion will conclude on December 23.

Please see: http://www.merit.edu/mail.archives/zeroconf/msg00002.html
And: http://www.drizzle.org/~aboba/ZEROCONF/ll35.html

Erik

---

From: "Philip Nye" <[email-masked]>
Date: Tue, 16 Dec 2003 12:16:45 -0000

I accept the new abstract as an improvement. Particularly, in view of the proposed new charter.

Philip