Subject: WG ACTION: 2 weeks to discuss [LL64] Simplify some text

From: Erik Guttman <[email-masked]>
Date: Wed, 5 May 2004 01:18:19 +0200

Please post discussion of this issue to the mailing list over the 
next two weeks
ending May 18, 2004.  In order to accept this issued, we will need a strong WG
consensus given that this is very late in the process.

Please see http://www.drizzle.org/~aboba/ZEROCONF/issues.html for a list of
current issues and their status.

[LL64]

Description of Issue:		Simplify some text
Submitter Name:                 Stuart Cheshire
Submitter Email Address:        [email-masked]
Date first submitted:           04 May 04
Reference:
Comment Type ['t'ech|'e'dit]:	e
Prio ['S' Must|1 should|2 may]:	2
Section:			3.1
Rationale/Explanation:
Lengthy Description:

>    The application knows
>    the source address of the sender to whom the application will reply.
>
>    The first scoped address problem is source address selection. ...

It's confusing. People will think: If the application knows the source
address, how can there be a source address selection problem? How about:

>    The application knows
>    the address of the sender to whom the application will reply.
>
>    The first scoped address problem is source address selection. ...

Requested Change:

Change
>    The application knows
>    the source address of the sender to whom the application will reply.
>
>    The first scoped address problem is source address selection. ...

to:

    The application knows
    the address of the sender to whom the application will reply.

    The first scoped address problem is source address selection.

---

From: Ralph Droms <[email-masked]>
Date: Tue, 04 May 2004 21:28:51 -0400

I agree with the suggested change.  While we're at it, "to whom" ought to be
replaced with "to which".

- Ralph

At 01:18 AM 5/5/2004 +0200, Erik Guttman wrote:
>Please post discussion of this issue to the mailing list over the next two 
>weeks

---

From: "Philip Nye" <[email-masked]>
Date: Fri, 7 May 2004 12:21:53 -0000

I prefer the text as it stands. Using "source address" reminds the reader of why we know the address of the sender - because it came as the source address in the incoming message.

Philip