Subject: WG ACTION: 2 weeks to discuss [LL59] Wireless comment not needed

From: Erik Guttman <[email-masked]>
Date: Wed, 5 May 2004 01:04:43 +0200

Please post discussion of this issue to the mailing list over the 
next two weeks
ending May 18, 2004.  In order to accept this issued, we will need a strong WG
consensus given that this is very late in the process.

Please see http://www.drizzle.org/~aboba/ZEROCONF/issues.html for a list of
current issues and their status.

[LL59]

Description of Issue:		Wireless comment not needed
Submitter Name:                 	Stuart Cheshire
Submitter Email Address:        [email-masked]
Date first submitted:		04 May 04
Reference:
Comment Type ['t'ech|'e'dit]:	e
Prio ['S' Must|1 should|2 may]:	2
Section:			2.2
Rationale/Explanation:
Lengthy Description:

[Stuart]

>  (This example does
>            not imply that IPv4 Link-Local configuration is inapplicable
>            to wireless interfaces).

Is this sentence necessary?

[Erik]

Yes, it is needed.  This response comes from an IESG comment which would
have been a 'discuss' comment and slowed down the progress of the
document.  Further, this changed text was approved in the WG last call
process last month.

[Stuart]

Just for my own benefit, could you please explain what that sentence is
talking about? Why single out wireless? What about powerline? Infrared?
HPNA? IP-over-USB?

[Erik]

    This sentence addresses the concern of an IESG member.  The
     proper time to engage them is during the interval in which they
     are reviewing the document.

     The sentence is harmless, though not very useful.  Including it
     was necessary to get the document approved.

Requested Change:

Omit

>  (This example does
>            not imply that IPv4 Link-Local configuration is inapplicable
>            to wireless interfaces).

---

From: Ralph Droms <[email-masked]>
Date: Thu, 06 May 2004 06:44:39 -0400

I do not agree with the suggested change.  The sentence is harmless and
satisfies a requirement from the IESG.

- Ralph

At 01:04 AM 5/5/2004 +0200, Erik Guttman wrote:
>Please post discussion of this issue to the mailing list over the next two 
>weeks

---

From: "Philip Nye" <[email-masked]>
Date: Fri, 7 May 2004 11:54:06 -0000

I agree with Stuart that this text is unnecessary and the more I read it the less it means.

However, I also agree with Erik and Ralph that this text has already delayed the document, that it does no harm and that it has been through last call so the chance to argue it has passed.

Philip

---

From: "John C. Welch" <[email-masked]>
Date: Fri, 07 May 2004 09:04:31 -0500

>>            not imply that IPv4 Link-Local configuration is inapplicable

If it's the only way to get it approved, fine, but it's useless verbiage,
and really doesn't belong.

It should be deleted.

john

-- 
"Who Dares, Wins."
British Special Air Service (SAS)